Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bin neu hier.. und absolut verzweifelt
#1
Hallo zusammen,

ich schneide jetzt schon eine ganze Zeit mit Da Vinci auf meinem alten I5- Laptop mit integrierter Grafik und 8 GB RAM für meinen YT-Kanal.

Nun habe ich mir einen neuen PC zusammengebaut: AMD RYZEN Pro 4750G auf einem ASUS TUF B550-PLUS GAMING mit 32 GB DDR4 3200.

Habe DVR17 installiert und direkt wieder gelöscht nachdem es Probleme gab. Nun 16 installiert und die gleichen Probleme.

Alles läuft bis ich zum Beispiel einen Text ins Bild einfügen möchte. Dann haben alle Videos im Media-Pool plötzlich das gleiche Vorschaubild, das Video springt herum, es geht gar nichts mehr..

Woran kann das nur liegen, bin dezent am verzweifeln..

Viele Grüße, Markus
Zitieren to top
#2
Markus82,'http://www.davinci-resolve-forum.de/index.php?thread/1347-bin-neu-hier-und-absolut-verzweifelt/&postID=10444#post10444' schrieb:AMD RYZEN Pro 4750G
Der mag so garnicht richtig in fahrt kommen, gibt einige die mit der Intigrierten Grafikscheiß Probleme haben, viele mit der Free Version.
Liebe Grüße Hans
Zitieren to top
#3
Hallo Markus,
auch hier gilt.....mehr Infos bitte
- was für Videos?
- womit aufgenommen?
- wie Vers 17 gelöscht?
- nur beim Text einfügen?

Informationen helfen erst einmal die Probleme einzugrenzen und evtl. helfen zu können. Dabei gern viele Informationen geben.
Bye Uwe
WIN 10 64, RTX 2080 TI, AMD 9 3900X, 64 GB RAM GSkill, M2 1 TB, SSD EVO 1 TB, SSD ScanDisk 240 GB,
MSI X470 Gaming Pro Carbon,DR 19b4 Studio, Monitor AOC 32" + Samsung 32" 4K
ShuttlePRO v2, Canon 60D, Osmo Pocket, AK 2000 S Deluxe T11, Canon R 7
Zitieren to top
#4
dann hat Der Hans ja bereits deutlich eingegrenzt.
Bye Uwe
WIN 10 64, RTX 2080 TI, AMD 9 3900X, 64 GB RAM GSkill, M2 1 TB, SSD EVO 1 TB, SSD ScanDisk 240 GB,
MSI X470 Gaming Pro Carbon,DR 19b4 Studio, Monitor AOC 32" + Samsung 32" 4K
ShuttlePRO v2, Canon 60D, Osmo Pocket, AK 2000 S Deluxe T11, Canon R 7
Zitieren to top
#5
UweJunker,'http://www.davinci-resolve-forum.de/index.php?thread/1347-bin-neu-hier-und-absolut-verzweifelt/&postID=10446#post10446' schrieb:Hallo Markus,
auch hier gilt.....mehr Infos bitte
- was für Videos?
- womit aufgenommen?
- wie Vers 17 gelöscht?
- nur beim Text einfügen?

Informationen helfen erst einmal die Probleme einzugrenzen und evtl. helfen zu können. Dabei gern viele Informationen geben.
Da benötigt es keine weitern Informationen, da die CPU mit DVR nicht zurecht kommt, solange kein anständiges Treiberupdate kommt, ist es sehr Instabiel und bricht immer wieder zusammen, bei unterschiedlichen Situationen.
Liebe Grüße Hans
Zitieren to top
#6
Der Hans,'http://www.davinci-resolve-forum.de/index.php?thread/1347-bin-neu-hier-und-absolut-verzweifelt/&postID=10445#post10445' schrieb:
Markus82,'http://www.davinci-resolve-forum.de/index.php?thread/1347-bin-neu-hier-und-absolut-verzweifelt/&postID=10444#post10444' schrieb:AMD RYZEN Pro 4750G
Der mag so garnicht richtig in fahrt kommen, gibt einige die mit der Intigrierten Grafikscheiß Probleme haben, viele mit der Free Version.
Viele Dank, ich habe es schon befürchtet..

Dabei ist die integrierte Grafik ansonsten wirklich klasse.. Schade dass DVR ausgerechnet damit Probleme hat. Aber wenigstens sollte sich ja das Problem lösen wenn es irgendwann mal wieder Grafikkarten zu kaufen gibt, oder?
Zitieren to top
#7
Hallo Markus,
ich habe in meinen PC´s AMD-Grafikkarte verbaut und habe auch Probleme.
Deshalb halte ich Ausschau nach einer NVIDIA-Grafikkarte. Leider sind diese, meiner Meinung nach, zur Zeit zu teuer.
Gruß Harry

MSI x570 Gaming Plus, Ryzen7 5800x, RX5600 XT (24.7.1), RAM 32GB 3200MHz, 1x M.2 500GB und 1TB, SSD 250GB und 1TB, Win11 Pro
MSI x570 Torpedo Max, Ryzen7 5800x, RTX 3060 TI (560.70), RAM 64GB 3200MHz, 2x M.2 (500 GB und 1TB),  Win11 Pro (23H2)
Resolve Studio 19 Beta 3
S21FE, S23, Hohem iSteady M6
Zitieren to top
#8
Ich versteh dass nicht, warum AMD keine vernünftigen Treiber zustande bekommt. Auf MacOS funktionieren die meisten AMD GPUs doch.

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#9
nomade,'http://www.davinci-resolve-forum.de/index.php?thread/1347-bin-neu-hier-und-absolut-verzweifelt/&postID=10459#post10459' schrieb:Ich versteh dass nicht, warum AMD keine vernünftigen Treiber zustande bekommt. Auf MacOS funktionieren die meisten AMD GPUs doch.
Muss mal doof fragen: Braucht es da spezielle Treiber für die Videobearbeitung bzw für DVR? Die Treiber machen ja sonst keine Probleme, Spiele laufen einwandfrei..
Zitieren to top
#10
HarryH,'http://www.davinci-resolve-forum.de/index.php?thread/1347-bin-neu-hier-und-absolut-verzweifelt/&postID=10457#post10457' schrieb:Hallo Markus,
ich habe in meinen PC´s AMD-Grafikkarte verbaut und habe auch Probleme.
Deshalb halte ich Ausschau nach einer NVIDIA-Grafikkarte. Leider sind diese, meiner Meinung nach, zur Zeit zu teuer.
Ich wollte ursprünglich mal eine 3060 Ende Februar, aber das sieht ja leider schlecht aus..

Die Grafikkarten sind aktuell deutlich zu teuer, verrückt wer diese Preise zahlt
Zitieren to top


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bin neu hier Bepunkt Webros 3 455 02-06-2024, 14:04 14
Letzter Beitrag: Filmkuenstler
  Neu hier und erstmal Hallo an alle KruGerPhoto 8 3.806 16-05-2021, 15:51 15
Letzter Beitrag: KruGerPhoto
  Neu hier im Forum Hebru 5 2.707 27-02-2021, 15:30 15
Letzter Beitrag: Hebru

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste