Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verschiedene Fehler beim Rendern
#1
Hallo liebe Community,

bitte verzeiht mir die ggf. dumme Frage. Es ist so, dass ich beim Rendern immer wieder Probleme habe.

Oftmals kommen Fehler wie diese:

[Bild: https://i.ibb.co/MZcmhcN/fehler-Deliver.png]

Zudem habe ich das Problem, je länger die einzelnen eingefügten in meiner Timeline sind, desto mehr verschiebt sich im Endprodukt die Tonspur. Sobald dann ein weiteres Videofragment eingefügt wird, ist es wieder ab dem Punkt normal. Ich habe mich schon durch verschiedene Einstellungen durchgeklickt, aber keine Lösung gefunden.

Hat jemand Tipps?? Blume
Intel Core i5 4570 4x 3.20GHz So.1150
2048MB Asus Radeon R9 270X DirectCU II
20GB DDR3-1600 DIMM CL9
Gigabyte H87-D3H Intel H87 So.1150 Dual Channel DDR3 ATX
240GB Crucial M500 2.5" (6.4cm) SATA 6Gb/s
Zitieren to top
#2
Schau mal ob dir das hier
Render Job 1 failed as the current clip could not be processed
weiterhilft.
Zu deinem 2 Problem wären wahrscheinlich mehr Infos über die Eigenschaften der verwendeten Clips hilfreich.
Gruß Harry

MSI x570 Gaming Plus, Ryzen7 2700X 5800x, RX5600 XT (24.3.1), RAM 32GB 3200MHz, 1x M.2 500GB und 1TB, SSD 250GB und 1TB, Win11 Pro
MSI x570 Torpedo Max, Ryzen7 5800X, RTX 3060 TI (552.22), RAM 64GB 3200MHz, 2x M.2 (500 GB und 1TB),  Win11 Pro (23H2)
Resolve Studio 19 Beta 1
S21FE, S23, Hohem iSteady M6
Zitieren to top
#3
HarryH,'http://www.davinci-resolve-forum.de/index.php?thread/1412-verschiedene-fehler-beim-rendern/&postID=11071#post11071' schrieb:Zu deinem 2 Problem wären wahrscheinlich mehr Infos über die Eigenschaften der verwendeten Clips hilfreich.
und wieder einmal zur verwendeten Hardware.
Bye Uwe
WIN 10 64, RTX 2080 TI, AMD 9 3900X, 64 GB RAM GSkill, M2 1 TB, SSD EVO 1 TB, SSD ScanDisk 240 GB,
MSI X470 Gaming Pro Carbon,DR 18.6 Studio, Monitor AOC 32" + Samsung 32" 4K
ShuttlePRO v2, Canon 60D, Osmo Pocket, AK 2000 S Deluxe T11, Canon R 7
Zitieren to top
#4
Unzureichend für DVR zumal du ja Fusion Fehler bekommst, DVR gibt 32 als Mind. an wenn Fusion benutzt wird. Grafik unzureichend, Prozessor sehr langsam !!!
Liebe Grüße Hans
Zitieren to top
#5
Jupp, das dürfte es sein. Bei Apple ist es auf M1 auch so, dass Resolve ganz toll läuft, aber Fusion sofort einbricht.

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#6
Also liegt das lediglich an der Hardware? Kann ich es denn anders rendern, oder gibt es auf dem Laptop keine Möglichkeit.
Intel Core i5 4570 4x 3.20GHz So.1150
2048MB Asus Radeon R9 270X DirectCU II
20GB DDR3-1600 DIMM CL9
Gigabyte H87-D3H Intel H87 So.1150 Dual Channel DDR3 ATX
240GB Crucial M500 2.5" (6.4cm) SATA 6Gb/s
Zitieren to top
#7
Da man bei einem Laptop die GPU nicht wechseln kann: Nein.
Aber du hast noch nichts zur Quelle Deiner Clips gesagt. OBS? Shadowplay? Inkompatibel!

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#8
Die Clips werden mit einem Xiaomi Redmi Note 9 Pro über die Standardkamera-App aufgenommen. Anschließend in Resolve eingefügt und bearbeitet.
Intel Core i5 4570 4x 3.20GHz So.1150
2048MB Asus Radeon R9 270X DirectCU II
20GB DDR3-1600 DIMM CL9
Gigabyte H87-D3H Intel H87 So.1150 Dual Channel DDR3 ATX
240GB Crucial M500 2.5" (6.4cm) SATA 6Gb/s
Zitieren to top


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehler beim Export Hans-Jürgen 8 1.257 24-12-2023, 21:25 21
Letzter Beitrag: UweJunker
  Programmabsturz beim rendern Hape026 21 4.038 27-11-2023, 01:34 1
Letzter Beitrag: ingof
  Störgeräusche beim Rendern Mike2000 1 605 07-02-2023, 02:19 2
Letzter Beitrag: nomade
  Kein Ton beim Rendern mit Alphakanal topfconnection 3 887 25-03-2022, 19:43 19
Letzter Beitrag: -oboe-
  Fehler Beim Rendern (kleine schwarze und weiße Vierecke) Lukas320 9 3.631 22-07-2020, 14:48 14
Letzter Beitrag: Gevatter
  Fehler/Stopp beim Rendern an Laptop Wade46 15 5.035 04-05-2020, 00:10 0
Letzter Beitrag: nomade

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste