Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme beim übertragen von Clips einer Final Cut Timeline via XML in Davici Resolve
#1
Hallo liebe Community.
Ich bin neu bei Davinci, hab mir vorgestern die neuste (kostenlose) Version aus dem Appstore auf meinen iMac installiert.
Bis jetzt habe ich meine Projekte alle immer ausschließlich mit Final Cut Pro X geschnitten und auch bearbeit. Da man für die Farbbearbeitung aber bei Davinci einfach viel mehr Möglichkeiten hat möchte ich diese jetzt eigentlich sehr gern dort vornehmen.

Ich habe meine Final Cut Timeline also als XML Datei exportiert und wollte diese über File/import Timeline/import xml importieren.

Das Problem ist wenn ich im folgenden Fenster bestätige kommt die Nachricht: 52 of 52 clips were not yet found.
Davinci bietet mir auch die Möglichkeit in einem anderen Ordner zu suchen. Deshalb habe ich die Dateien aus der Final Cut Mediatek in einen anderen normalen Ordner kopiert, habe die Dateien in Final cut neu mit den Medien verknüpft und eine neue xml exportiert.
Auch damit hat Davinci die selbe Nachricht gebracht, auch als ich diesen Ordner im Dateipfad rausgesucht habe!
Wenn ich die Timeline trotzdem importiere kommt dann zwar die richtige Anordnung der clips aber es steht überall „Media Offline“ und wenn ich dann im Media Pool rechts auf die Clips drücke fehlt die Option Clips neu verknüpfen wie ich es in YouTube videos gesehen habe.

Die einzige Datei die in Davinci ankommt ist eine Soundspur aber keine Videos

Ich nutze einen iMac und ein ein MacBook mit mac OS Catalina Version 10.15.7

Hab das Projekt in Final Cut auf einer externen SSD bearbeitet und an beiden Geräten ausprobiert. Die Originaldateien sind extra auch nochmal auf der SSD gespeichert aber auch in der Final Cut Mediathek. Die Clips sind alle mit einer Sony a7rII gefilmt.

Hat jemand ne Idee woran es liegen könnte und was ich noch ausprobieren kann?

Liebe Grüße Benni
Zitieren to top
#2
Was passiert, wenn du komplett ohne Final Cut, in Davinci ein neues Projekt erstellst und dort die Dateien hinzufügst? Klingt im Moment für mich, als würde der Codec nicht unterstützt.
Zitieren to top
#3
Das war doch wirklich nicht die Fragestellung!
Gruß Peter

Aufnahme: 2 x Sony FDR-AX 700, Panasonic DMC FZ300, Panasonic DMC LX 100, Samsung A52
PC: ASRock Z370, intel i7 8700K, 64 GB RAM, RTX 3070, Samsung SSD 870 Pro + 2 HD 4 TB, eine SSD 1 TB für Cache,
Intensity Pro 4K, 2x EIZO Color Edge kalibriert, 1x EIZO EV 2360
NLE: DaVinci Resolve Studio & Fusion Studio 18.5 mit Micro Panel, Shuttle Pro; 
Video: Topaz Video AI und Photo AI, Neat Video
Audio: Wavelab Elements 11, Cubase Elements 12, Acoustica 7 und Sononym
Zitieren to top
#4
Hallo Benni!

Im engl. sprachlichen Forum wird das Thema behandelt:

Blackmagic Forum • View topic - FCP XML Import not working with Sony camera


https://www.google.de/url?sa=t&rct=j&q=&...J_Qv6Ob_62


Vielleicht hilft es weiter.

V.Gr.

berndhl


Win 10, i7 6700k, NVIDIA 1060 , Intensity pro 4K, 32 GB RAM, DVR Studio 16, Edius 8.53Wg
Zitieren to top
#5
Ich würde dazu raten, nicht die Version aus dem App Store zu benutzen, sondern von der Blackmagic Website. Die App Store Version hat mehrere Einschränkungen.

Und dann versuch mal, erst die Clips alle in Deinen Media Pool zu importieren und dann nur das XML zu laden, ohne erneut zu importieren. Klappt das?

Ansonsten war es vermutlich das Timecode Problem, wie im oben verlinkten Thread diskutiert. Die Sony schreibt leider MP4 statt MOV, und in dem Container ist der Timecode nicht ganz sauber definiert. Ich habe die Kamera auch, schneide aber immer in Resolve und da funktioniert der TC. Wenn FCP-X den nicht lesen kann, ist das sehr ärgerlich.

Kannst du mal einen Testclip zum Download bereitstellen?

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#6
Gevatter,'http://www.davinci-resolve-forum.de/index.php?thread/1083-probleme-beim-%C3%BCbertragen-von-clips-einer-final-cut-timeline-via-xml-in-davici-re/&postID=8400#post8400' schrieb:Das war doch wirklich nicht die Fragestellung!
Also wenn Davinci Dateien nicht bzw. nur die Audiospur erkennt, dann ist es schon sinnvoll zu erfahren, was es für Dateien sind und ob Davinci überhaupt damit umgehen kann oder ob es am Importvorgang liegt.
Zitieren to top
#7
Noch eine Frage: Wie sind in Deiner Kamera die Einstellungen für den Timecode zur Zeit (Werkzeugkoffer, 3. Tab)?

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#8
Danke für vielen schnellen Antworten Smile
also es war wohl wirklich ein Problem mit dem Timecode der wohl in den MP4 Dateien gar nicht enthalten war.. ich muss zu meiner Schande eingestehen, dass ich bis ich die Frage gestellt habe, nicht mal wusste, was ein Timecode ist [Bild: http://www.davinci-resolve-forum.de/wcf/...lleyes.png]
Ich hab das Problem jetzt so gelös,t dass ich mit Final Cut optimierte Medien (.mov Datein) erstellt habe, und diese als Originalmedien neu verknüpft habe. Dann hat alles funktioniert..

nicht die beste Lösung aber so muss ich nicht nochmal alles neu machen Wink

nomade,'http://www.davinci-resolve-forum.de/index.php?thread/1083-probleme-beim-%C3%BCbertragen-von-clips-einer-final-cut-timeline-via-xml-in-davici-re/&postID=8404#post8404' schrieb:Noch eine Frage: Wie sind in Deiner Kamera die Einstellungen für den Timecode zur Zeit (Werkzeugkoffer, 3. Tab)?
meine einstellungen waren auf Zähler.. hab jetzt mal auf TC umgestellt aber die anderen Einstellmöglichkeiten bleiben ausgegraut... wenn ich einen Punkt anwählen will steht dort "diese Funktion ist derzeit deaktiviert" wäre ja ziemlich cool wenn meine Kamera in Zukunft den TC mit schreibt und ich nicht mehr über die optimierten Medien gehen müsste...
Zitieren to top
#9
Ich muss das wohl mal ganz genau erläutern.
Die A7RII hat drei Aufnahmeformate für Video: MP4, AVCHD und XAVC-S, mit zwei verschiedenen Endungen im Dateinamen, MP4 und MTS.
Die werden sogar in verschiedenen Ordnern abgelegt – warum einfach, wenn's auch umständlich geht?
Typisch Sony – irgendwie haben die Ingenieure da einen ausgeprägten Hang zu Kompliziertem, sieht man ja auch an den Menüs.
Wenn das nicht so gute Fotogeräte wären, würde ich sie verweigern. Blackmagic zeigt bei seinen Kameras, wie ein intuitives Menü heute aussehen kann.

Eigentlich sind das alles H.264 Codecs, die von den Marketingleuten auch gerne als AVC (Advanced Video Codec) bezeichnet werden.
MP4 und MTS sind nur die Container, also standardisierte Behälter für das Videomaterial.

Als MP4 wird im Menü das mieseste der drei Formate bezeichnet, das die geringsten Datenraten hat und keinen Timecode (TC). Wenn Du das gewählt hast (was ich nie tun würde!), ist dementsprechend der Eintrag TC ausgegraut.
Es ist eigentlich auch veraltet und wird wohl nur aus Kompatibilitätsgründen für ältere Player noch im Angebot.
AVCHD ist schon besser, mit höheren Datenraten, und müsste eigentlich auch TC können. Es ist in gewissem Maße unter den Herstellern standardisiert und hat deshalb auch einen 'Deckel' auf der Datenrate.

Ich selber benutze bei der Kamera nur XAVC-S, das die beste Qualität bietet. Es hat höhere Datenraten und auf jeden Fall auch TC. Es würde mich sehr wundern, wenn FCP-X den nicht liest.
Resolve kann jedenfalls sehr gut damit umgehen.

Was Timecode ist und warum der beim Schnitt so wichtig ist hast Du Dir ja vermutlich inzwischen angelesen.

- MacBook M1 Pro unter Monterey 12.7.3
- Resolve und Fusion Studio 18.6.5
- Mini Monitor 3G in HD mit kalibriertem Asus ProArt
- Blackmagic Pocket HD, UMP 4,6 und Sony Alpha A7 IV
- DJI Mavic Air 2
- iPhone 15 Pro Max
Zitieren to top
#10
Okay danke das hat mir sehr geholfen das ganze zu verstehen!
Ich hab auch in XAVC-S gefilmt aber halt den TC nicht eingestellt! Ausgegraut waren die restlichen Einstellmöglichkeiten nur weil ich im Manuellen Modus war und nicht im Videomodus.. auch so ne "superclevere" Menüführung von Sony Huh

Also herzlichen Dank nochmal für die ganzen Infos Smile Blume
Zitieren to top


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  audio 5.1 als Mono track - geht das auch in Final Cut pro 7 kameloh 0 1.847 29-07-2021, 09:50 9
Letzter Beitrag: kameloh

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste